Jump to content
Myr

Ssl (Https) Changes

Recommended Posts

Thanks for keeping us update and for all the behind the scene work you're all doing for us :2thumbs:

  • Like 3

Share this post


Link to post
Share on other sites
Posted (edited)

Google is about to force all websites to start using SSL (https/ the green padlock) on sites or else get flagged as insecure in Chrome 56 which is releasing soon.

 

As such, we have deployed the SSL on this old software. This is going to cause broken issues in various places because of mixed content. We are working to address these issues as quickly as we can.

 

Please have patience as we work through this Google-induced mess.

In the beginning Google was a sweet and benevolent search engine ... they sat on big balls and brought their doggies to work ... and they sent their creeping (y) vines out quietly.. until now they want to rule the world!!!

 

But I like chrome, and at least they announced it.

Edited by Mikiesboy

Share this post


Link to post
Share on other sites

Most issues are addressed. We're still working on the chat room.

  • Like 1

Share this post


Link to post
Share on other sites

Chat is down indefinitely due to this versions of the software's incompatibility with SSL

Share this post


Link to post
Share on other sites

We've had to disable chat at this time.  There isn't a solution on this version of IP.Board.

  • Like 1

Share this post


Link to post
Share on other sites

Hey folks, thanks for all your work on this. I know software incompatibility is a pain on the butt.

 

Chat is such a great feature of the site, I hope you can find or create a solution soon.

  • Like 1

Share this post


Link to post
Share on other sites

Is this the reason why none of my notification links from before this topic was posted work? All the ones after work, but if I try the ones from before 12 midnight my time all I get is a Sorry, we couldn't find that! message.

Share this post


Link to post
Share on other sites

Is this the reason why none of my notification links from before this topic was posted work? All the ones after work, but if I try the ones from before 12 midnight my time all I get is a Sorry, we couldn't find that! message.

 

I assume so. My link into GA on my bookmarks bar also gave me that message, and I had a split second worry that my profile had vanished into space.

  • Like 1

Share this post


Link to post
Share on other sites

My link into GA on my bookmarks bar also gave me that message, and I had a split second worry that my profile had vanished into space.

 

Ahh, I didn't get that problem, because I always type the url - can't have 'naughty' bookmarks on my work laptop. :*)

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

Ahh, I didn't get that problem, because I always type the url - can't have 'naughty' bookmarks on my work laptop. :*)

LOL And we're all so naughty...!

 

Thank you, AJ, Myr and all others (?) who work so tirelessly for GA and us!

Edited by Puppilull
  • Like 3

Share this post


Link to post
Share on other sites

I sense a plot to destroy the Jedi.

  • Like 1

Share this post


Link to post
Share on other sites

So... I got this lovely message not too long ago:

 

FATAL ERROR

Your settings could not be read by IP.Board. This is a fatal error and IP.Board cannot function while this issue persists.

 

This issue is generally caused by changing your character set in the ACP to one that does not support data stored in the rest of your settings or by restoring a database/backup/completing a server transfer and importing your database tables using the wrong character set or collation. You should contact IPS Technical Support for further assistance. 

 

Thankfully, it was only Soap Opera fatal and rectified its own self somehow as I have access to GA once again. Could this have been a result of the changeover? I'm hoping I never see it again...

  • Like 2

Share this post


Link to post
Share on other sites

There was a software issue that was quickly corrected.

  • Like 3

Share this post


Link to post
Share on other sites
Posted (edited)

If you have embedded links in your blogs, you may need to change the protocol from http:// to https:// 

I did so in my blog and the links work again.

 

Oh, wait - this may just be me, since I'm still using IE. :*) Probably there's no problem with newer browsers.

Edited by Timothy M.

Share this post


Link to post
Share on other sites

Please stop using IE.  There are plenty of free alternatives of modern browsers.

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

Please stop using IE.  There are plenty of free alternatives of modern browsers.

 

I know - old habits die hard. :*)

 

OK, I've switched to Chrome now. Takes a bit of time to get used to, but it should end my problems and prevent me from asking any more silly tech questions. :lol:

Edited by Timothy M.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our cookie and Privacy Policy.